Unable to 'Save as PDF' on the Firefox Marketplace - 'A Printer Error Occured' & 100 byte corrupt file is created

RESOLVED DUPLICATE of bug 660575

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 660575
4 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8445237 [details]
Screenshot

OS: Android 4.4, 3.2.1
Device: Nexus 4, Acer Iconia

Make sure you have an android device 

Steps:
1. Open Firefox for android and got to marketplace.firefox.com
2. Go to Menu -> Page -> Save as PDF

Expected Results:
- As other pages (AMO, BMO) you should be able to save as pdf the site without any errors

Actual Result:
- After choosing Save as PDF and error is displayed 
- There is created a file of 100bytes in download manager - error while trying to open it too
(Reporter)

Updated

4 years ago
Summary: Unable to Save as PDF the market place → Unable to Save as PDF the marketplace through Firefox for Android

Updated

4 years ago
Component: Consumer Pages → General
Product: Marketplace → Firefox for Android
Version: Avenir → unspecified
I was able to reproduce this too. Nothing shown in logcat. It would be helpful to know why this 'Printer Error' occurs and show a better message to the user.
Keywords: reproducible

Updated

4 years ago
Summary: Unable to Save as PDF the marketplace through Firefox for Android → Unable to 'Save as PDF' on the Firefox Marketplace - 'A Printer Error Occured' & 100 byte corrupt file is created
I forgot this is old
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660575
You need to log in before you can comment on or make changes to this bug.