too many browser tabs throws off center tag

RESOLVED DUPLICATE of bug 101774

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 101774
17 years ago
10 years ago

People

(Reporter: jeremiah johnson, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
if you open more tabs than your browser width can support, it will throw off the
center (and i assume div=center) tags.  the center is incorrectly computed by
the width of the tabs, not browser width.

This is only an issue when the width of tabs is greater than the browser itself.
 This is not an issue when you have few enough tabs to see the X button on the
right.

Comment 1

17 years ago
dupe of bug 101774 ? Nicer description, though.

Comment 2

17 years ago
dup. Thanks.

*** This bug has been marked as a duplicate of 101774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.