NFC Daemon shall support the logical channel communication with eSE

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
a year ago

People

(Reporter: ming.yin, Unassigned)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Whiteboard: [beyond2.2])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243
Blocks: 860906
Component: General → NFC
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → dlee
Blocks: 959434, 1044425
No longer blocks: 860906
Currently we don't have feasible reference device with eSE.
blocking-b2g: --- → backlog
Whiteboard: [beyond2.2]
No longer blocks: 959434
No longer blocks: 879861
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
remove myself from assignee because currently there is no plan to implement it
Assignee: dlee → nobody

Comment 3

a year ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.