Warning/Error dialog is needed if user has restricted access.

VERIFIED DUPLICATE of bug 103065

Status

MailNews Core
Simple MAPI
VERIFIED DUPLICATE of bug 103065
16 years ago
9 years ago

People

(Reporter: Trix Supremo, Assigned: Srilatha Moturi)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
No warning or error dialog is displayed if a restricted user attempts to modify
the default email setting in pref panel.  What occurs is that a user can select
or deselect the default email pref, but when exiting the setting returns to what
was set previously without any warning  to tell the user that he/she does not
have write access.

DIRECTIONS:
1. Setup up a restricted user in nt4, 2000, ME, XP, etc...
2. after logging in, launch mozilla.
3. in pref panel, attempt to select/deselect the default email setting, save and
exit the pref panel.

ACTUAL:
No dialog box displays warning the user of the restricted rights to the system.

Comment 1

16 years ago
Trix will verify with the latest build

*** This bug has been marked as a duplicate of 103065 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.