Too many ways for adding a new tab

RESOLVED DUPLICATE of bug 1023270

Status

()

Firefox for Android
General
--
enhancement
RESOLVED DUPLICATE of bug 1023270
4 years ago
2 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

33 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We can open tabs from:
1. the custom menu:  New tab and New Private Tab
2. the normal tab tray: from the "+" icon and from the three dot menu "New Tab" and "New Private Tab"
3. the private tab tray: from the "+" icon and from the three dot menu "New Tab" and "New Private Tab"

It is a little bit confusing. There should be less options.
You're also missing all the methods through context-menu. Choice is good; not sure where your confusion comes from. WONTFIX?
(Reporter)

Comment 2

4 years ago
I think it's obsolete to have the "+" button and near it the three dot menu and from both you can add a new tab.
We want to collect some telemetry before making a decision. Ian or Margaret already suggested removing the duplicate menu item. Meaning: if you are in normal tabs, the "new tab" menu item would be hidden; if you are in private tabs, the "new private tab" would be hidden.

First, telemetry.

Comment 4

4 years ago
This was already filed as bug 1023270.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023270
You need to log in before you can comment on or make changes to this bug.