Please deploy newer version of blobuploader (1.2.1)

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
8 months ago

People

(Reporter: armenzg, Assigned: rail)

Tracking

Details

Rail, when you catch some time, please puppetize this new version of blobuploader Armen just did (1.2.1)
Flags: needinfo?(rail)
(Assignee)

Updated

5 years ago
Assignee: nobody → rail
Flags: needinfo?(rail)
(Assignee)

Comment 2

5 years ago
http://pypi.pub.build.mozilla.org/pub/blobuploader-1.2.1.tar.gz
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

8 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.