Closed Bug 1030840 Opened 7 years ago Closed 7 years ago

Switch stored procedures to use 'raw_adi' rather than 'raw_adu' table

Categories

(Socorro :: Backend, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: selenamarie, Assigned: rhelmer)

References

Details

(Whiteboard: [DB Change])

Change our stored procedures to use 'raw_adi' table for incoming usage information rather tahn 'raw_adu'.

Look into the following procs: 

socorro/external/postgresql/raw_sql/procs/backfill_matviews.sql
socorro/external/postgresql/raw_sql/procs/update_adu.sql
socorro/external/postgresql/raw_sql/procs/update_build_adu.sql
Depends on: 1011648
Assignee: nobody → rhelmer
Status: NEW → ASSIGNED
Duplicate of this bug: 1037244
Blocks: 1011648
No longer depends on: 1011648
Commits pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/2a068e527f2513dd741d479b5eb14620c43de889
fix bug 1030840 - use new ADI data source in matviews

https://github.com/mozilla/socorro/commit/f963e5239a7e74ca858803e54703209402c4990c
Merge pull request #2279 from rhelmer/bug1030840-switch-to-raw-adi

fix bug 1030840 - use new ADI data source in matviews
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [DB Change]
Migration run on stage.
Target Milestone: --- → 99
Migration run on prod.
You need to log in before you can comment on or make changes to this bug.