B2G bumper bot hasn't made any commits for 6+ hours

RESOLVED FIXED

Status

Release Engineering
Buildduty
--
blocker
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The B2G bumper bot's last commit was:
https://tbpl.mozilla.org/?tree=B2g-Inbound&rev=9ba9a4302268

There have been commits to gaia (and likely others) since, however the bumper bot isn't updating the manifests.

Gaia & other B2G trees 'closed' (commit permissions removed) to avoid further pileup.
Revoked access from gaia & b2g-manifest (other repos haven't been touched for days, so leaving it at that for now).
Depends on: 1025788
Believed caused by bug 1025788, which I've since reverted - let's see if that helps.

A big thanks to pmoore for stepping in to have a look (after the end of his working day), when no-one else was responding in #releng.
The bumper bot has now made another commit:
https://tbpl.mozilla.org/?tree=B2g-Inbound&onlyunstarred=1&rev=e99c559f0c4b

Though holding off re-opening gaia/b2g-manifests until this goes green, given the pile-up.

Bug 1031378 filed for avoiding the bumper bot issues in the future.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Blocks: 1025788
No longer depends on: 1025788
You need to log in before you can comment on or make changes to this bug.