RFE: Installer should remember settings made in previous install

VERIFIED DUPLICATE of bug 92357

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 92357
17 years ago
14 years ago

People

(Reporter: Mrten, Assigned: Syd Logan)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i'm quite satisfied with my current mail & news programs, so i do not need 
mozilla's replacements for that. but every time i install a new nightly build in
the installer i have to deselect 'mail&news' and 'chatzilla', and, a pane further, 
reselect 'quick launch'.

isn't there a possibility to remember those values in the current mozilla 
install-dir?

like MS office does, "searching for installed components".
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Marking as dupe of bug 92357. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 92357 ***

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.