[B2G][2.0][l10n][Settings] Tamil: 'Visible to all' is truncated under Bluetooth settings

RESOLVED DUPLICATE of bug 1032298

Status

RESOLVED DUPLICATE of bug 1032298
4 years ago
4 years ago

People

(Reporter: rpribble, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8448344 [details]
2014-06-30-15-46-18.png

Description:
'Visible to all' is truncated on the Bluetooth settings page.

Repro Steps:
1) Update a Flame to BuildID: 20140630000201
2) Change language to Tamil (தமிழ்)
3) Restart device
4) Settings > Bluetooth

Actual:
'Visible to all' is truncated on the Bluetooth settings page.

Expected:
No truncation occurs.

v2.0 Environmental Variables:
Device: Flame v2.0 MOZ ril
BuildID: 20140630000201
Gaia: c0c8ad187c0466285f2580531e09f8322996f561
Gecko: d4dc609bcc8a
Version: 32.0a2
Firmware Version: v122


Notes:


Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12352/
See attached: Screenshot

-------------------------------------------------------

This issue does not occur on 1.4 Flame.

Environmental Variables:
Device: Flame 1.4
BuildID: 20140630000201
Gaia: aa896d5db1b4929f3bf31a0f4bb7de50530222a8
Gecko: 8cba60bc12ef
Version: 30.0 (1.4) 
Firmware Version: v122

Tamil was not an available language.
(Reporter)

Updated

4 years ago
Flags: needinfo?(ktucker)
Please include the user agent for your environmental variables for consistency.
Flags: needinfo?(ktucker) → needinfo?(rpribble)
(Reporter)

Comment 2

4 years ago
v2.0 User Agent:
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.

v1.4 User Agent:
User Agent: Mozilla/5.0 (Mobile; rv30.0) Gecko/30.0 Firefox/30.0
Flags: needinfo?(rpribble)
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1032298
You need to log in before you can comment on or make changes to this bug.