Closed Bug 1032701 Opened 5 years ago Closed 5 years ago

[Flatfish] Card View not dismissed on tapping screen if No App is running

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1024333

People

(Reporter: nilaybinjola, Unassigned)

References

Details

(Whiteboard: [Flatfish])

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211622

Steps to reproduce:

1. Opened cards view by swiping from bottom upwards using 2 fingers.
2. Closed all apps.
3. Came to Home Screen.
4. Open cards view as in (1) again


Actual results:

An overlay on the entire screen with the text in center "No recent apps". Tapping anywhere on this overlay does not remove it. It doesn't time out either. To remove, I must swipe using one finger from bottom upwards to enter home screen.


Expected results:

The message is information-only. Tapping anywhere on overlay should remove it. If not tapped, it should time out automatically after a few seconds (could be decided easily). This will increase user-friendliness.
Severity: normal → major
I can confirm this. While the behavior is consistent (one finger swipe takes you to home from anywhere), it can be simplified.
Blocks: flatfish-ux
Summary: Card View not dismissed on tapping screen if No app is running → [Flatfish] Card View not dismissed on tapping screen if No App is running
Whiteboard: [Flatfish]
Swiping up with one finger acts as the home button. This is normal behavior.
This one is fixed in bug 1024333
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1024333
You need to log in before you can comment on or make changes to this bug.