Updating older beta FF versions through About Firefox page, updates the build to FF 29 instead of FF 31.0b6.

RESOLVED DUPLICATE of bug 997499

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 997499
4 years ago
4 years ago

People

(Reporter: VarCat, Unassigned)

Tracking

31 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Environment:
FF 31.0b6
Build Id: 20140630185627
OS: Win 7 x64

STR:

1. Install FF 26.0b4.
2. Go to Help->About Firefox.
3. Restart Firefox after the update completed.

Expected:
FF was successfully updated to FF 31.0b6

Actual:
FF was updated to FF 29 build id:20140414143035 .
Nick, is this expected?
Flags: needinfo?(nthomas)
For the beta channel it very much is.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(nthomas)
Resolution: --- → DUPLICATE
Duplicate of bug: 997499
You need to log in before you can comment on or make changes to this bug.