Edit attachment doesn't work if you need to log in again.

RESOLVED DUPLICATE of bug 101056

Status

()

Bugzilla
Attachments & Requests
P1
normal
RESOLVED DUPLICATE of bug 101056
16 years ago
5 years ago

People

(Reporter: CodeMachine, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
If you have to log in again after editing an attachment, due to a rotating
transparent proxy, or because you have cookies turned off, it tells you that one
of the attachment statuses is illegal.

This is assumedly the same problem and solution as bug #87404.
(Reporter)

Updated

16 years ago
Priority: -- → P1
Target Milestone: --- → Bugzilla 2.16
This is clearly the same as bug 101056, not sure about bug 87404

*** This bug has been marked as a duplicate of 101056 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
clearing milestone for invalid/wontfix/worksforme/duplicate so they'll show up
as untriaged if they get reopened.
Target Milestone: Bugzilla 2.16 → ---

Updated

16 years ago
Component: Creating/Changing Bugs → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.