USSD button and textbox is not designed properly

RESOLVED DUPLICATE of bug 1025631

Status

RESOLVED DUPLICATE of bug 1025631
4 years ago
4 years ago

People

(Reporter: aaroncajes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8449443 [details]
Screen Shot 2014-07-02 at 10.15.17 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Open Phone app
2. On the dialer enter: *143#
3. USSD will send a successful confirmation and will display a new set of options


Actual results:

The textbox and the button is not aligned with the screen.


Expected results:

The textbox and the button must be aligned with the screen and adhere to the usual Firefox OS look and feel.
(Reporter)

Comment 1

4 years ago
I'm using a KEON running Firefox 2.0.
I remember seeing this issue but it was fixed. I can't find in which bug though :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Nevermind, found it.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1025631
You need to log in before you can comment on or make changes to this bug.