Firefox no longer opens Citrix/icaclient

RESOLVED DUPLICATE of bug 1025627

Status

()

RESOLVED DUPLICATE of bug 1025627
4 years ago
4 years ago

People

(Reporter: paulcalvin, Unassigned)

Tracking

30 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/532.4 (KHTML, like Gecko) Chrome/4.0.233.0 Safari/532.4
Build ID: 20140608211622

Steps to reproduce:

Login into citrix. Try to open icaclient file. Citrix program does not open. Only change since it stopped working is a Firefox update. Program works in Google Chrome on both windows and Linux. It is a Firefox problem created by a recent update to firefox.


Actual results:

Login into citrix. Try to open icaclient file. Citrix program does not open. Only change since it stopped working is a Firefox update. Program works in Google Chrome on both windows and Linux. It is a Firefox problem created by a recent update to firefox.


Expected results:

Citrix should work in Firefox.
Hi, 

thanks for taking time to report a problem.
This is most probably a duplicate of Bug 1025627 so I'm closing this as duplicate and you can follow the issue through that bug.

In the mentioned bug there are a couple of workarounds suggested: see for instance https://bugzilla.mozilla.org/show_bug.cgi?id=1025627#c4 and https://bugzilla.mozilla.org/show_bug.cgi?id=1025627#c15

Hope this helps,
Francesca
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [bugday-20140707]
Resolution: --- → DUPLICATE
Duplicate of bug: 1025627
You need to log in before you can comment on or make changes to this bug.