Closed Bug 1034981 Opened 8 years ago Closed 8 years ago

Ugly 'typing' tab color

Categories

(Instantbird :: Conversation, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: florian, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [1.6-blocking])

Attachments

(3 files)

The color of the tab label of a typing contact is very ugly (very bright green), and definitely not what's shown on attachment 8415052 [details] from bug 1003705.
Attached image Screenshot
Attached patch PatchSplinter Review
Attachment #8454000 - Flags: review?(florian)
Attached image Screenshot of patch
This is what the new color looks like.
Attachment #8454000 - Flags: review?(florian) → review+
Keywords: checkin-needed
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: --- → 1.6
https://hg.mozilla.org/comm-central/rev/2bf7e87e66bd
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Keywords: regression
You need to log in before you can comment on or make changes to this bug.