Intermittent browser_share.js | leaked 1 docShell(s) until shutdown

RESOLVED DUPLICATE of bug 1036031

Status

()

Core
General
RESOLVED DUPLICATE of bug 1036031
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Windows 7 32-bit fx-team debug test mochitest-browser-chrome-1 on 2014-07-08 02:40:43 PDT for push 85aa99c0b4b7

slave: t-w732-ix-124

https://tbpl.mozilla.org/php/getParsedLog.php?id=43329108&tree=Fx-Team



TEST-UNEXPECTED-FAIL | browser/base/content/test/social/browser_share.js | leaked 1 docShell(s) until shutdown

Updated

3 years ago
Keywords: intermittent-failure
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure, mlk
Resolution: --- → DUPLICATE
Duplicate of bug: 1036031
You need to log in before you can comment on or make changes to this bug.