Search is undesirably fuzzy

RESOLVED DUPLICATE of bug 752844

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 752844
3 years ago
3 years ago

People

(Reporter: Samuel, Unassigned)

Tracking

24 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1) Typed "cries" in the search input box


Actual results:

1) Search results come up
2) Results include emails containing the word "cried" or the name "Cris"


Expected results:

1) Results should've only included the exact word "cries"

Why is Thunderbird doing a fuzzy search?

Comment 1

3 years ago
this is the result of stemming.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Search
Resolution: --- → DUPLICATE
Duplicate of bug: 752844
You need to log in before you can comment on or make changes to this bug.