Pulldown menu not working (strange characters in the source)

VERIFIED DUPLICATE of bug 100511

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 100511
17 years ago
17 years ago

People

(Reporter: Jesse Houwing, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The pulldownmenu for selecting your file encoding contains multibyte characters
in the "value" (rendered with javascript). This seems to fuck up the pulldown.
You can't select any of the given choices.

Build: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+) Gecko/20011007

Comment 1

17 years ago
Dupe of bug 100511?

*** This bug has been marked as a duplicate of 100511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.