[Nexus S] Scrolling and rendering issues on homescreen, settings, email

RESOLVED DUPLICATE of bug 1036518

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1036518
4 years ago
4 years ago

People

(Reporter: gerard, Unassigned)

Tracking

({regression})

Trunk
ARM
Gonk (Firefox OS)
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Updating my dogfooding Nexus S with current master (previous build was a couple of days old), I noticed some very nasty graphical glitches and regressions. It all seems to be related to scrolling:
 - scrolling behaves strangely: there is some kind of friction, and scrolling comes and goes by itself
 - scrollable elements are rendered very blury: for instance the first panel of Settings app ; the messages list, the accounts and folders lists in Emails.
(Reporter)

Comment 1

4 years ago
I noticed those messages in logcat:
> I/Gecko   (  271): SharedBufferManagerChild::GetGraphicBuffer -- invalid key
(Reporter)

Comment 2

4 years ago
Created attachment 8453657 [details]
2014-07-10-11-51-43.png
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1036518
(In reply to Alexandre LISSY :gerard-majax from comment #1)
> I noticed those messages in logcat:
> > I/Gecko   (  271): SharedBufferManagerChild::GetGraphicBuffer -- invalid key

This is a bogus log. It is going to be fixed by Bug 1036561.
You need to log in before you can comment on or make changes to this bug.