Marionette mozharness configs should live in-tree

RESOLVED DUPLICATE of bug 1035551

Status

Release Engineering
Mozharness
RESOLVED DUPLICATE of bug 1035551
3 years ago
3 years ago

People

(Reporter: chmanchester, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In the style of bug 981030, let's move marionette configs in tree. This will help the structured logging roll out.

Comment 1

3 years ago
This is related to bug 1035551, which I have a patch for.
Depends on: 1035551
(Reporter)

Comment 2

3 years ago
(In reply to Gregory Szorc [:gps] from comment #1)
> This is related to bug 1035551, which I have a patch for.

It looks like that will serve our purposes exactly.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035551
(Reporter)

Updated

3 years ago
No longer depends on: 1035551
You need to log in before you can comment on or make changes to this bug.