All users were logged out of Bugzilla on October 13th, 2018

[OTA] Entertainment icon has a generic icon when going from 1.4 to 2.0

RESOLVED DUPLICATE of bug 1037556

Status

RESOLVED DUPLICATE of bug 1037556
4 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8454044 [details]
2014-07-10-14-57-23.png

1. flash the latest 1.4 build 
2. turn on wifi
3. use the TWQA tool to change the channel 
./change_channel.sh -v aurora
4. once it finishes rebooting, go to settings -> device info -> check for updates -> check now
5. download the update, install update and wait for the phone to finishing rebooting
6. look at the home screen

Expected: all icons to have some sort of image
Actual: Entertainment collection has a generic icon

Updated to : 
Gaia      1bd6e8957ccf310b2f75ba5695b058a2e284df3a
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/f0e91a6bfd1b
BuildID   20140710134018
Version   32.0a2
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
B1TC00011220
Flame

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035272
Duplicate of bug: 1037556
You need to log in before you can comment on or make changes to this bug.