Configure middle mouse button to work with windows or tabs

VERIFIED DUPLICATE of bug 103349

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 103349
16 years ago
13 years ago

People

(Reporter: TGOS, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4+) Gecko/20011008
BuildID:    2001100803

It would be nice if users can choose whether clicking on a link using middle
mouse button will open a new Mozilla window or just a new tabs. I really like
the tabs in Mozilla, which are not bloadware, like Multizilla. But there should
be a way to configure what middle mouse button does.

Comment 1

16 years ago
umm...isn't that already implemented? WFM on linux at least:

user_pref("browser.tabs.opentabfor.middleclick", true);

Remember to terminate turbo-mode/quick-launch if you add it in prefs.js

Comment 2

16 years ago
rkaa: he said users, not hackers :)

*** This bug has been marked as a duplicate of 103349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Might be that this works in Windows at well (since currently my middle mouse
button doesn't work at all in Mozilla, I can't check it... it's the fault of the
latest nightly build, already reported this bug), but I'm speaking of an entry
in the Preference window, where you can configure middle mouse:

Middle mouse button does
(_) open link in new window
(_) open link in new tab
(_) noting

Comment 4

16 years ago
hmmph :) Missed that one. Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.