Expose pref in UI for middle or ctrl+click opening link in new tab

VERIFIED FIXED in mozilla1.0

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Tim O'Connor, Assigned: David Hyatt)

Tracking

Trunk
mozilla1.0
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
 

Comment 1

17 years ago
There should be an option (in a prefs panel) to make middle-clicking and 
ctrl+clicking open a new tab instead of a new window.  We're running short on 
modifier combinations, and ctrl+shift+click is already open new window behind 
current window (bug 56690).
Assignee: asa → hyatt
Status: UNCONFIRMED → NEW
Component: Browser-General → Tabbed Browser
Ever confirmed: true
QA Contact: doronr → blakeross
Summary: keyboard/mouse shortcut for opening link in new tab → keyboard modifier for opening link in new tab
(Assignee)

Comment 2

17 years ago
There is already a pref for this.  It just isn't exposed yet in the UI.
(Assignee)

Updated

17 years ago
Summary: keyboard modifier for opening link in new tab → Expose pref in UI for middle or ctrl+click opening link in new tab
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
*** Bug 103730 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
Fixed ages ago.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
*** Bug 107962 has been marked as a duplicate of this bug. ***
QA Contact: blakeross → sairuh
yep. vrfy'd fixed using 2001.11.28.0x-comm bits on linux rh7.2, mac 10.1.1 and
winnt.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.