Receive following error message: No video with supported format and MIME type found

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: gwildbur, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Comment 1

4 years ago
I restricted access to this bug as I provided a username and password.
Group: core-security
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Trying to view .mp4 videos from website www.mwge.org . I am running on a new IMac running MAC OS/X 10.9.4 and Firefox version 30. When I tru to play the video I get:
No video with supported format and MIME type found.
Now I duplicated this error on a new Macbook Air running OS/X 10.9.4 using Firefox version 30.
The videos play perfectly on Chrome and Safari and on Windows 7 and Windows 8 
running Firefox version 30..

If you need to login to the site you can use Username xxxxxxxx and password xxxxxxxx then click on the menu item video clips
Your help would be much appreciated.
This appears to be a bug running Firefox 30 on OS/X 10.9.4
Geoff - I've hidden the comment containing your username/password, and reposted the actual bug as a public comment. Therefore, I am going to unhide the bug itself so that others can see it.
Group: core-security
(Reporter)

Comment 4

4 years ago
Hi, This is still not working and it appears that no one is working on this. What can I do to expedite this?

Comment 5

4 years ago
Please test the latest version of Firefox with a brand new profile, then post a reply noting the result.
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles

Firefox didn't support MP4 playback on Mac OS X until version 35.
https://www.mozilla.org/firefox/35.0/releasenotes/
Component: Untriaged → Video/Audio
Depends on: 1070703
Flags: needinfo?(gwildbur)
Product: Firefox → Core

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gwildbur)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.