DOM tree inspector broken if failed network request happens while reloading URL

RESOLVED DUPLICATE of bug 1027055

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1027055
4 years ago
4 years ago

People

(Reporter: dustan.kasten, Unassigned)

Tracking

33 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8455348 [details]
Screen Shot 2014-07-14 at 11.02.44 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140713030204

Steps to reproduce:

1. Open web inspector.
2. Disable wifi.
3. Reload page.
4. Enable wifi.
5. Reload page.


Actual results:

The DOM tree never renders in the Web Inspector.
Screenshot of Browser Console error that takes place when this happens is attached.


Expected results:

The Web Inspector works like normal.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027055
You need to log in before you can comment on or make changes to this bug.