[Camera] Launch metrics missing in Datazilla for v2.0 branch

RESOLVED FIXED in 2.1 S2 (15aug)

Status

Firefox OS
Gaia::PerformanceTest
P1
normal
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: Eli, Assigned: Eli)

Tracking

({perf})

unspecified
2.1 S2 (15aug)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [c=automation p=2 s= u=], URL)

(Assignee)

Description

4 years ago
In Datazilla, the Camera app is not showing any results for the new startup event of "moz-app-visually-complete" for the v2.0 since being uplifted. Need to investigate why this is happening.
(Assignee)

Updated

4 years ago
Whiteboard: [c=automation p= s= u=] → [c=automation p=2 s= u=]

Updated

4 years ago
Status: NEW → ASSIGNED

Updated

4 years ago
(Assignee)

Updated

3 years ago
Summary: [Camera] moz-app-visually-complete metrics missing in Datazilla for v2.0 branch → [Camera] Launch metrics missing in Datazilla for v2.0 branch
(Assignee)

Comment 1

3 years ago
This is caused by the test's whitelist entry existing in the master branch but not the 2.0 branch. I have requested for the patch on bug 1024753 to be uplifted to v2.0 which should resolve this issue.
Depends on: 1024753
(Assignee)

Comment 2

3 years ago
Patch uplifted, results are now showing up in Datazilla v2.0.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S2 (15aug)
You need to log in before you can comment on or make changes to this bug.