Closed Bug 10388 Opened 21 years ago Closed 20 years ago

Target Link does not work

Categories

(Core Graveyard :: Tracking, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17468

People

(Reporter: gjmulder, Assigned: danm.moz)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

Target Links should open in a new window. A new entry is created in the Win95 taskbar but the Window has no dimensions (all you get is a a title bar of the shortest possible length).
Whiteboard: [TESTCASE]
Attached file testcase
Assignee: don → rickg
Component: Browser-General → other
QA Contact: leger → petersen
Assignee: rickg → don
This works fine in viewer -- and the content model is well formed (see below).
Reassigning to browser.

webshell=00566290
html refcount=3<
  head refcount=2<
  >
  body refcount=3<
    Text refcount=3<\n>
    p refcount=3<
      a href=http://www.mozilla.org target=_blank refcount=3<
        Text refcount=3<Click here to test target="_blank">
      >
    >
    Text refcount=3<\n>
  >
>
Assignee: don → danm
Dan, is this your bug?  Or is it a webshell or other URL dispatching problem?
Thanks for the help.
Status: NEW → ASSIGNED
Target Milestone: M13
*** Bug 14569 has been marked as a duplicate of this bug. ***
Blocks: 6085
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17468 ***
No longer blocks: 6085
Status: RESOLVED → VERIFIED
Marking as verified dup of 17468.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.