Closed Bug 14569 Opened 21 years ago Closed 21 years ago

New page does not open in new browser windows

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 10388

People

(Reporter: magnusroth, Assigned: don)

References

()

Details

When i try to click on "Alive news" in yellow letter it should open a new
windows but it does not work!

I use windows 2000 server rc2 and mozilla(M9)
Computer p5a,amdk62 350,256mb ram.
*** Bug 14570 has been marked as a duplicate of this bug. ***
Assignee: rickg → rods
Rod -- can you please take a look at this one? The links work correctly in
viewer, but fail in apprunner. It may be events stuff, or something just broken
in apprunner.
Asreduced it down before debugging events I found that this does not work:

<body>
<A HREF="http://alive.singnet.com.sg/news/" Target="_blank">Alive news</A>
</body>
Assignee: rods → trudelle
Peter, I think this is for someone in your area or Don's. It works in viewer and
not appruner.
Assignee: trudelle → don
Doesn't look like a toolkit problem, so over to don.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10388 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified dup of 10388.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.