Intermittent nsInputStreamPump::OnStateStop() | Assertion failure: NS_IsMainThread() caused by bug 1013638

RESOLVED DUPLICATE of bug 1026951

Status

()

Core
Networking: Cache
--
major
RESOLVED DUPLICATE of bug 1026951
4 years ago
4 years ago

People

(Reporter: mayhemer, Assigned: michal)

Tracking

33 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox30 unaffected, firefox31 unaffected, firefox32 unaffected, firefox33 affected, b2g-v2.1 affected)

Details

(Reporter)

Description

4 years ago
There is a line of intermittent failures caused by bug 1013638 and it's trigger bug 1013587.  All started to manifest after we have landed those two patches on 2014-06-13.

This is a major problem and I would like to avoid getting it to Aurora if possible.  Other option is to back that important optimization out until we figure out what is wrong.

Michal, can you take a look please?
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1026951
You need to log in before you can comment on or make changes to this bug.