Add email notification status to Profile data in Admin

RESOLVED DUPLICATE of bug 1033475

Status

Mozilla QA
One and Done
P2
normal
RESOLVED DUPLICATE of bug 1033475
4 years ago
4 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Version 2
Milestone 2
x86
Mac OS X
Dependency tree / graph

Details

(Reporter)

Description

4 years ago
Users will now be able to choose whether or not to receive email notifications within their profile. It will be important to display that status in the /admin under Profiles so that Admins will know whether or not they may contact the user.
(Reporter)

Updated

4 years ago
Blocks: 1032881
This is being dealt with as part of bug 1033475.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033475
You need to log in before you can comment on or make changes to this bug.