A few languages not rendering correctly on FTU Language screen

RESOLVED DUPLICATE of bug 981364

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 981364
4 years ago
4 years ago

People

(Reporter: pdehaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

4 years ago
Created attachment 8458204 [details]
2014-07-17-12-09-35.png

Gaia      aa4f795b81c6147d67c4f06009e166debcf8856e
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/0ec0b9ac39f0
BuildID   20140717000201
Version   32.0a2
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
B1TC00011220


Steps to reproduce:
1. Flash your device (I'm using B2G 2.0-prerelease on a Flame).
2. During the FTU, scroll the Languages screen (the first screen).


Actual results:
2 of the languages seem to be rendering as gray boxes for characters (presumably a missing/incompatible font).


Expected results:
Like, not that, man.
(Reporter)

Comment 1

4 years ago
Created attachment 8458205 [details]
2014-07-17-12-09-42.png
(Reporter)

Comment 2

4 years ago
Created attachment 8458207 [details]
2014-07-17-12-26-37.png
(Reporter)

Comment 3

4 years ago
Created attachment 8458208 [details]
2014-07-17-12-22-19.png
(Reporter)

Comment 4

4 years ago
via IRC (in #gaia channel): gandalf> pdehaan: reproduced on Keon, master
(Reporter)

Comment 5

4 years ago
Easiest way to reproduce:
0. Settings > Device Information > More Information > [X] Developer Menu
1. Settings > Developer > [Launch First Time Use]
3. Scroll through languages.
For Khmer font it's bug 815577 See https://bugzilla.mozilla.org/show_bug.cgi?id=815577#c11 in particular. (I can see the Khmer font on Flame)

For Sinhalese, there are licensing issues with the font, it's being discussed in bug 981364
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 981364
You need to log in before you can comment on or make changes to this bug.