[B2G][Contacts] Email address in contact details is displayed off-center

RESOLVED DUPLICATE of bug 1040068

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1040068
4 years ago
4 years ago

People

(Reporter: Ross Kuhlman (rkuhlman@qanalydocs.com), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected)

Details

(Whiteboard: [2.0-daily-testing])

Attachments

(1 attachment)

Created attachment 8458761 [details]
2014-07-18-12-18-49.png

If a contact has an email address, that email address will be display at the top of the text field it occupies. This causes it to appear off-center when compared to all other details on the screen

Repro Steps:
1) Update a Flame to BuildID: 20140718000232
2) Launch Contacts app
3) Create a contact with an email address
4) Observe contact details page

Actual:
Email address is not vertically aligned with other text on the screen

Expected:
Email address is vertically aligned properly

v2.0 Environmental Variables:
Device: Flame v2.0 MOZ
BuildID: 20140718000232
Gaia: 34c24749e78496ac1317f4ddb573281c0ef2995e
Gecko: 76309f978531
Version: 32.0a2
Firmware Version: v122


Notes:

Repro frequency: 100%
See attached: screenshot
On Master M/C, the issue is more severe.In addition to email addresses, phone numbers are also vertically mis-aligned.

Environmental Variables:
Device: Flame Master
Build ID: 20140718040202
Gaia: Unknown
Gecko: e6e8c93a1b6e
Version: 33.0a1 (Master)
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → affected
Flags: needinfo?(pbylenga)
Whiteboard: [2.0-daily-testing]
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
qawanted to do the rest of the branch checks.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040068

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.