[email/UI] Raise aggregate attachment sending file size limit to roughly 25 MB

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
10 months ago

People

(Reporter: asuth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
For send in background we reached consensus on raising the limit to 25 MB but did not address it on that bug.  Discussion starts at https://bugzilla.mozilla.org/show_bug.cgi?id=949498#c3

This means raising the constant, but we also need to make sure that the constant properly accounts for encoding bloat.  As we all sadly know, the attachments end up sent in base64, so if the server cares about the raw MIME size being 25 MiB or less, then we need to compensate for that in our constant.

https://wiki.mozilla.org/Gaia/Email/Features should be updated after addressing this.
(Reporter)

Comment 1

5 years ago
Er, and note that our current download limit is set to 20 MiB, so we'll probably want to boost that to match.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1117924

Comment 3

10 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.