Closed Bug 1041121 Opened 5 years ago Closed 5 years ago

Stop icon in context menu does not have inverted variant

Categories

(Firefox :: Theme, defect)

defect
Not set
Points:
1

Tracking

()

VERIFIED FIXED
Firefox 34
Iteration:
34.1
Tracking Status
firefox32 + verified
firefox34 --- verified

People

(Reporter: nagisa, Assigned: dao)

References

Details

(Whiteboard: fixed by bug 1041969)

Blocks: 1016405
See Also: 1016405
We could either convert the polygon into a path, or we could add an extra polygon selector for each rule. Both solutions are easy to accomplish.
Also reproducing on Windows 7 64bit.
OS: Linux → All
Hardware: x86_64 → All
Flags: firefox-backlog+
Does this need to be tracking-32+?
Flags: needinfo?(dao)
(In reply to :Gavin Sharp [email: gavin@gavinsharp.com] from comment #3)
> Does this need to be tracking-32+?

Bug 1016405 isn't on 32 yet but it will need to be uplifted or bug 1000513 will need to be backed out.
Flags: needinfo?(dao)
Points: --- → 1
QA Whiteboard: [qa+]
Version: 33 Branch → Trunk
Depends on: 1041969
The patch in bug 1041969 fixes this issue.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041969
(In reply to Mike de Boer [:mikedeboer] from comment #5)
> The patch in bug 1041969 fixes this issue.

Which makes this dependent on it, not a duplicate.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → NEW
Assignee: nobody → dao
Added to Iteration 34.1
Status: NEW → ASSIGNED
Iteration: --- → 34.1
QA Contact: cornel.ionce
Status: ASSIGNED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Whiteboard: fixed by bug 1041969
Target Milestone: --- → Firefox 34
Hi Cornel, following up to see if this bug can be verified by the end of the iteration on Monday August 4.
Flags: needinfo?(cornel.ionce)
I reproduced the initial issue with Firefox 34 Nightly from July 25th on Ubuntu 13.04 x64 and Win 7 x64 (with High Contrast White theme).

The stop icon now has an inverted variant in the latest Firefox 34 Nightly: User Agent - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0; BuildID - 20140730030201.

Verified on:
- Windows 7 x64 with High Contrast White theme
- Mac OS X 10.9.4 with normal and inverted theme
- Ubuntu 13.04 x64 with normal and High Contrast theme
Status: RESOLVED → VERIFIED
Flags: needinfo?(cornel.ionce)
QA Whiteboard: [qa+] → [qa!]
You need to log in before you can comment on or make changes to this bug.