Closed Bug 1041675 Opened 6 years ago Closed 6 years ago

New getUserMedia sharing indicator on Linux/Gnome3/Fedora19- clock in top bar steals clicks from it

Categories

(Firefox :: Site Permissions, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1048230

People

(Reporter: jesup, Unassigned)

References

Details

The new sharing indicator on Fedora 19, Gnome 3.x - I have a clock in the center of the top status bar; the clock steals clicks from the sharing indicator.
Flags: firefox-backlog+
Summary: New getUserMedia sharing indicator on Linux/Gnome3/F19- clock in top bar steals clicks from it → New getUserMedia sharing indicator on Linux/Gnome3/Fedora19- clock in top bar steals clicks from it
Points: --- → 5
QA Whiteboard: [qa+]
See also bug 1048230 which seems the Windows equivalent.
Is the indicator appearing over top of the OS UI? It shouldn't be doing that.
jesup, I attached a patch in bug 1048230, could you please test it and tell me if it seems a reasonable solution for this bug?
Flags: needinfo?(rjesup)
Whiteboard: [screensharing-uplift]
Florian, This is on our radar. Jesup is going to test this today.  This seems like a bug we want to uplift.  If you look at the dependency tree for the main screensharing bug (bug 1040061), I've marked all the bugs that I believe we want in Fx33 with "[screensharing-uplift]" in the whiteboard.  Can you review the dependency list (especially for bugs in your area) and make sure the whiteboard accurately reflects the bugs you think should be uplifted into Fx33?   And then let me know if you made any changes?   Thanks!!
Flags: needinfo?(florian)
(In reply to Maire Reavy [:mreavy] (Plz needinfo me) from comment #4)

> Can you review the dependency list (especially for bugs in your area) and
> make sure the whiteboard accurately reflects the bugs you think should be
> uplifted into Fx33?   And then let me know if you made any changes?

Done. We discussed on IRC the changes I made.
Flags: needinfo?(florian)
QA Whiteboard: [qa+]
Flags: qe-verify+
now appears below the widget bar, no problems
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(rjesup)
Resolution: --- → DUPLICATE
Duplicate of bug: 1048230
Whiteboard: [screensharing-uplift]
Points: 5 → ---
Flags: qe-verify+
Flags: firefox-backlog-
Flags: firefox-backlog+
Component: General → Device Permissions
You need to log in before you can comment on or make changes to this bug.