WebDrive Google Drive dragging and dropping folder does not upload

NEW
Unassigned

Status

Core Graveyard
Java to XPCOM Bridge
4 years ago
4 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

30 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

User Story []
For Tracking Purposes [https://support.mozilla.org/en-US/questions/1011142]

I wanted to upload a folder to my drive.
 I have two Google Accounts, one which supports the new Google Drive(GD), one doesn't. I tried to drag and drop the Folder in the New GD,
 A message popped up, saying you "Folder upload is not supported by your browser.Consider downloading Chrome". 
Then, I tried to use the Folder upload in non-new-Gd-google account, I had a hard time installing the Java applet. (adding https://drive.google.com to the Configure Java > Security > Add site tab), 
without this it wasn't allowing because of Certificate issues.
 After finally installing the applet the drag-drop still doesn't work, instead it opens the folder in ftp-like view. I think it is a serious issue. Fix it. 


Steps to reproduce: 
1. sign into google drive
2. drag folder from desktop to window
3. Nothing happens

expected: 
Upload dialogue to start and see each item in the folder start to upload.
(Assignee)

Updated

4 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.