not able to create new mails nor reply to mails

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: kathyschristopher, Unassigned)

Tracking

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:-unknown-])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Just updated to 31.0 earlier today and now I am not able to create new mails nor reply to mails.  For example when I select option to reply to message the Write: window comes up but the To: field is blank and it is not possible to either copy text in nor to manually type it in.

Same thing happens when I select the Write option: the Write: window opens and the cursor is in the text box for the message text but cannot copy nor enter text into the To: field.

Please help as this is a serious bug and I can no longer send mail at all!


Actual results:

When replying to a message the Write: window opens but there is no recipient in the To: field.

When creating a message the Write: window opens but it is not possible to copy nor to enter text into the To: field


Expected results:

When replying to a message the Write: window should open and the To: field should be filled with the recipient's e-mail.  

When creating a new message the Write: window should open and it should be possible to either copy or to type text into the To: field
(Reporter)

Comment 1

4 years ago
I just went into the Add-ons Manager and disabled a lot of Add-ons and the issue is resolved.  Some of the Add-ons that were disabled are:

AttachementExtractor
Display Contact Photo
Mail Merge
Noia Fox options
Persona Plus
Printing Tools
ReminderFox
Select Addressbook Text
Signature Switch
Simple HT Jumper
SortRecipients
Stationery
Themes Menu

Comment 2

4 years ago
Start in safe mode using https://support.mozilla.org/en-US/kb/safe-mode

Better?
Flags: needinfo?(kathyschristopher)
(Reporter)

Comment 3

4 years ago
I just left all those addons disabled since I was not using them.  Everything is better now.

Thank you for helping!
Flags: needinfo?(kathyschristopher)

Comment 4

4 years ago
Thanks.
If you have an opportunity to check, it would be great to determine which addon caused the problem and inform the addon author. My guess would be one of these
AttachementExtractor
Signature Switch
Stationery
or perhaps these that I don't know anything about
Simple HT Jumper
SortRecipients

p.s. I'd find it hard to live without Select Addressbook Text :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Summary: seriously broken after latest update → not able to create new mails nor reply to mails
Whiteboard: [addon:-unknown-]

Updated

4 years ago
Severity: normal → major
You need to log in before you can comment on or make changes to this bug.