Closed Bug 1042685 Opened 5 years ago Closed 5 years ago

Correct LIBS definition for Qt Widget

Categories

(Firefox Build System :: General, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla34

People

(Reporter: evilpie, Assigned: evilpie)

References

Details

Attachments

(1 file)

Attached patch v1Splinter Review
No description provided.
Attachment #8460889 - Flags: review?(mh+mozilla)
Comment on attachment 8460889 [details] [diff] [review]
v1

Review of attachment 8460889 [details] [diff] [review]:
-----------------------------------------------------------------

::: toolkit/library/libxul.mk
@@ +208,5 @@
>  endif
>  
>  ifeq (cocoa,$(MOZ_WIDGET_TOOLKIT))
>  ifdef MOZ_GSTREAMER
>  LIBS += $(GSTREAMER_LIBS)

Please change this one too.
Attachment #8460889 - Flags: review?(mh+mozilla) → review+
Sure. I hope OS_LIBS is right for that as well! Thanks.
https://hg.mozilla.org/integration/mozilla-inbound/rev/810551a5ee64
Assignee: nobody → evilpies
https://hg.mozilla.org/mozilla-central/rev/810551a5ee64
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Duplicate of this bug: 1043535
QA Whiteboard: [qa-]
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.