When clearing the Shared URLs Tab, a menu should be showed to remove the revoked URLs or all the entries

RESOLVED DUPLICATE of bug 1043557

Status

RESOLVED DUPLICATE of bug 1043557
5 years ago
5 years ago

People

(Reporter: oteo, Assigned: borjasalguero)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
According to the Acceptance Criteria described in the User Story:

Bug 1034615 - [User Story] As a user I would like to be able to clear my Share URL history

When clicking on the "Clean shared urls" on settings menu, user should be offered to:
   - Remove only the already revoked URLs
   - Remove all the entries/URLs in the Shared URLs history, in this case the user will be warned that with this action he will not be able to revoke the URLs
   - Cancel

This submenu and the warning is not implemented yet in the Loop Mobile Client.
(Reporter)

Updated

5 years ago
Blocks: 1034615
(Assignee)

Updated

5 years ago
Depends on: 1043557
Assignee: nobody → borja.bugzilla
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043557
No longer depends on: 1043557
You need to log in before you can comment on or make changes to this bug.