Closed Bug 1043973 Opened 6 years ago Closed 6 years ago

crash in mozilla::runnable_args_m_5_ret<mozilla::WebrtcGmpVideoDecoder*, int ( mozilla::WebrtcGmpVideoDecoder::*)...

Categories

(Core :: WebRTC, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1041232

People

(Reporter: adalucinet, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-f3ac267d-a755-4e3d-bcd2-540622140725.
=============================================================

STR:
1. Launch Firefox and wait for openH264 plugin to install
2. Navigate to http://mozilla.github.io/webrtc-landing/pc_test_h264.html
3. Start and Share Selected Devices

Notes:
1. On Linux I get a slightly different signature: https://crash-stats.mozilla.com/report/index/d488faac-878c-4049-a623-608472140725 Should I log a different bug for this?
2. Unfortunately, on Mac OS X I cannot reproduce because of the crash bug 1042215.
3. Reproducible with latest Nightly and Aurora builds.
Blocks: OpenH264
(In reply to Alexandra Lucinet, QA Mentor [:adalucinet] from comment #0)
> 1. On Linux I get a slightly different signature:
> https://crash-stats.mozilla.com/report/index/d488faac-878c-4049-a623-
> 608472140725 Should I log a different bug for this?

That looks like bug 1043968.
No longer blocks: 1041080
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041232
You need to log in before you can comment on or make changes to this bug.