"Open revision" links do not work

RESOLVED DUPLICATE of bug 1042592

Status

RESOLVED DUPLICATE of bug 1042592
4 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=22671f754e2d

Click "open revision" on 1f997e42a895.

A new tab opens to https://treeherder.mozilla.org/rev/1f997e42a895 -> 404.

Comment 1

4 years ago
By:
> Click "open revision"

Do you mean the button with arrow icon, or the text "1f997e42a895".

If the latter, the link WFM; if the former this is a dupe of bug 1042592.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042592
(Reporter)

Comment 3

4 years ago
I meant the former.  Thanks!
You need to log in before you can comment on or make changes to this bug.