bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Show "Tabs from other devices" by default

RESOLVED WORKSFORME

Status

Cloud Services
cloudSync
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: ack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Always show "Tabs from other devices" menu item. If sync is not configured, link to fxaccounts setup page.
Can you elaborate on why we want to do this?

Doing this before bug 977671 would be sub-optimal, but it may not be reasonable to block this on that.
Component: Sync → cloudSync
Product: Firefox → Mozilla Services
Whiteboard: [cloudsync]
Version: Trunk → unspecified
(Reporter)

Updated

4 years ago
Assignee: akligman → nobody
WONTFIX or Dupe of Bug 1246869?
The Synced Tabs menu incorporates this request.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.