Expanding or collapsing rows should be done with one click

RESOLVED DUPLICATE of bug 1045593

Status

Tree Management
Treeherder
P3
normal
RESOLVED DUPLICATE of bug 1045593
4 years ago
4 years ago

People

(Reporter: Paolo, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Each row should have its standard expand/collapse button, with the plus or minus icon, at the far left (start) of its header.

There should be an "expand all" and a "collapse all" button in the toolbar.
The latter is already implemented (the "expand/collapse all result sets" button in the top right of the UI), the former sounds like a good idea.
Blocks: 1030636
Priority: -- → P3
Priority: P3 → P2
(Reporter)

Comment 2

4 years ago
(In reply to Ed Morley [:edmorley] from comment #1)
> The latter is already implemented (the "expand/collapse all result sets"
> button in the top right of the UI), the former sounds like a good idea.

Ah, it should have a plus/minus icon then, similar to the icons in individual items. I thought the button just opened the dropdown, though I only ever clicked the down arrow. (There would be no dropdown associated to the button in the new version.)
Priority: P2 → P3
This will be resolved by bug 1045593.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045593
You need to log in before you can comment on or make changes to this bug.