Closed Bug 1046174 Opened 5 years ago Closed 5 years ago

[e10s] font-inspector does not work

Categories

(DevTools :: Inspector, defect)

34 Branch
x86_64
Windows 7
defect
Not set

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 886041
Tracking Status
e10s + ---

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

https://hg.mozilla.org/mozilla-central/rev/f61a27b00e05
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140730030201

STR
1.Select text
2. Open inspector Ctrl+Shift+C
3. Select "Fonts" at the right side pane

Actual Results:
Empty

Expected Results:
Font name should be displayed
Alice, thanks for testing. I'll update our list of add-ons.
Blocks: e10s-addons
tracking-e10s: --- → +
Keywords: addon-compat
The fonts inspector is part of the built-in developer tools, though.
Thanks, Elbart. I misunderstood.
Blocks: dte10s
No longer blocks: e10s-addons
Keywords: addon-compat
Depends on: 886041
Duplicate of this bug: 1083645
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886041
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.