Full screen is black and "the video playback was aborted due to corruption problem or because the video used features your browser did not support"

RESOLVED DUPLICATE of bug 1005436

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1005436
3 years ago
10 months ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

31 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8465678 [details]
2014-07-30-22-54-10-8a4881.png

Devices: Galaxy Note 2 and Galaxy Note 3 Android version 4.4.2

STR: 
Note 2
1.  I try to play a video, http://touch.dailymotion.com/video/x227bjx

Results
this error: "the video playback was aported due to corruption problem or because the video used featurs your browser did not support"

Note 3
1.  I try to play a video, http://touch.dailymotion.com/video/x227bjx

Results: 
However there is a warning that might not be related: "We use cookies to offer an improved online experience and offer you content and services adapted to your interests. By using Dailymotoin, you are giving your consent to our cookies" and the video plays fine. 
 
2. Go into full screen mode and the whole screen is black.
bug 1005436?
Re: Cookies. That's a notice on the site not a warning.

Video playback works for me on my LG Nexus 5 (Android 4.4.4). Full-screen also works for me.

Trying this out on my Samsung Galaxy Note II (4.4):

(In reply to Kevin Brosnan [:kbrosnan] from comment #1)
> bug 1005436?

I/OmxPlugin( 6245): OMXCodec failed to initialize video decoder for "?"

Yep.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1005436
You need to log in before you can comment on or make changes to this bug.