not possible to follow a link to game rooms at yahoo

VERIFIED DUPLICATE of bug 100511

Status

VERIFIED DUPLICATE of bug 100511
17 years ago
14 years ago

People

(Reporter: db, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When clicking a link (at url above), a window to a chess-game-room should open.
This works with all browsers (Opera,IE,netscape 4.x,mozilla 0.94), but not with
mozilla 0.95. It is NOT a java problem, cause other sites with java-applets work
fine.
(To reproduce this error, you need a yahoo login!)

Comment 1

17 years ago
See also bug 99781

*** This bug has been marked as a duplicate of 100511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.