auto completion of email addresses when typing fast

RESOLVED DUPLICATE of bug 1012397

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1012397
4 years ago
4 years ago

People

(Reporter: Leon, Unassigned)

Tracking

({regression})

31 Branch
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140729122916

Steps to reproduce:

create new email
enter (into the To-Field) the first part of the email-address you whish to autocomplete




Actual results:

if you wait: the address is filled in correctly
if you hit TAB quite fast: the cursor jumps to the next field, but the address is not autocompleted. 


Expected results:

in the previous version (30?) the address was completed, although the cursor had already left the To-Field.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1012397
You need to log in before you can comment on or make changes to this bug.