Closed Bug 104853 Opened 21 years ago Closed 21 years ago

possible to search for more advanced things (like in the filter dialog)

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 92746

People

(Reporter: bugzilla, Assigned: naving)

Details

The the filter dialog you can filter mails with stuff lik "ends with" and
"starts with". I'd like to see that too in the search dialog.
That kind of functionality is available in some mail situations already, such as
POP searched or offline searching.  We already have a bug logged to allow an
option to specify local or server search for IMAP, this is probably a duplicate
of that. Will find that bug...

*** This bug has been marked as a duplicate of 92746 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.