"collected abook" needs rule-sets...

VERIFIED DUPLICATE of bug 104863

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
VERIFIED DUPLICATE of bug 104863
17 years ago
14 years ago

People

(Reporter: GA, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello Mail / News --

feature request would be "rules" for collected address book - example:  
a)
remove address if don't see for X-timeframe, or b) copy to personal abook if see
address X-times.  

Without rulesets, the collected abook becomes a garble of ****.  -GA
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 104863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Sorry -- this post described TWO issues.  The top issue is what concerned me --
and what I reference in Summary.  I re-posted as #105639
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.